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Please follow these precautions: 
 
To prevent fire or shock hazard, do not expose the unit to rain or  
moisture. 
To prevent electrical shock, do not open the cabinet. Refer to qualified  
personnel for service only. 
Do not use the unit continuously for more than 24 hours with camera  
auto focus on. It may cause damage to the camera lens. 
Be careful not to spill water or other liquids onto the unit, or allow  
combustible or metallic objects to get inside the cabinet. 
Unplug the visulizer from the wall outlet when it is not being  
used for a long period of time. 
Clean the cabinet with a soft cloth lightly moistened with a mild  
detergent solution. 
Clean the lens carefully with an air spray or soft dry cloth to avoid  
scratching it. 
When the lamps flash or become dark, they should be replaced with 
new ones. 
Avoid switching arm lights and back light frequently. 
 
CONTACTS: 
QOMO HITEVISION, LLC 
Toll Free: 1-866-990QOMO 
E-Mail: info@qomo.com 
Web: www.qomo.com
 
CONTENTS: 
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PARTS IDENTIFICATION 

Arm lights

Camera

Camera stand

Back light

Remote control slot

Operation panel

Stage

Connectors

Connectors

Button instruction

 

CONTROL PANEL 

 
POWER (Control the visualizer On/Off) 
Mir (V-reverse the image)  
Frz (Freeze the image) 
Neg (Display film negatives) 
Title (Freeze the top 1/8 of the screen) 
D./S. (Switch between static mode and dynamic mode)  
Far/Near (Focus far or near) 
Split (Image Split function) 
Ppw (Control the projector On/Standby) 
Pin (Projector input signal selection) 
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/  (Move the image up/down) 
CCD/PC1/PC2 (CCD/RGB input signal selection) 
S-VIDEO /VIDEO (Video input signal selection)  
LAMP (Control the arm lights and back light) 
AUTO (To auto adjust white balance and auto focus) 
+ T/W  (Increase and decrease the magnification) 

Remarks: Frz, Title, D./S. and Split functions are only available on 
PROJECTOR OUT port. 
 

BUTTON INSTRUCTION 
Button function instruction sheet 

Button Instruction Fold/Setup InstructionIndicator Instruction

S-Video/VideoCCD/PC1/PC2

Auto Adjust Color
Brightness and Focus

POWER

Press and Hold Two Seconds 
to Power Off Visualizer
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REMOTE CONTROL 

LAMPPOWER

NEG SPLIT

XGA B&W TITLE

BLUE BRIGHT SCROLLRED
+
-

+
-

D./S.

TELE
TEXT

AUTO NEAR

WIDE VIDEO

VOL+ FAR

CCD
PC1
PC2

VOL-

PROJECTOR

  INPUT

+
-

+

SAVE

 
POWER (Control the visualizer On/Off) 
SAVE (Save captured images) 
RECALL (Display saved images) 
EXIT (Exit RECALL mode) 
LAMP (Control the arm lights and back light) 
FREEZE (Freeze the image) 
NEG (Display film negatives) 
MIRROR (V-Reverse the image) 
SPLIT (Image split function) 
D./S. (Switch between static mode and dynamic mode) 
XGA (Switch between XGA (1024 x 768) and SVGA (800 x 600) mode) 
B&W (Switch between color mode and B&W mode) 
TITLE (Freeze the top 1/8 of the screen) 
PROJECTOR POWER (Control the projector On/Standby) 
PROJECTOR INPUT (Projector input signal selection) 
TEXT (Switch between image/text mode) 
AUTO (To auto white balance and auto focus) 
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+ TELE/ IDEW  (Increase and decrease the magnification) 
FAR/NEAR (Focus near or far) 
VOL+/VOL- (Increase or decrease the volume) 
CCD/PC1/PC2 (CCD/RGB input signal selection) 
VIDEO (Video input signal selection) 
RED +/- (Increase/decrease the red hue) 
BLUE +/- (Increase/decrease the blue hue) 
BRIGHT +/- (Increase/decrease the brightness) 
SCROLL /  (Move the image up/down) 
Remarks: FREEZE, TITLE, D./S. and SPLIT functions are only  
available on PROJECTOR OUT port. 
 

CONNECTIONS 

 
#
#
#
#
#
#
#
#
 

1 AUDIO OUT #2 VIDEO OUT  #3 S-VIDEO OUT 
4 VIDEO AUDIO IN #5 VIDEO IN #6 S-VIDEO AUDIO IN 
7 S-VIDEO IN #8 PC AUDIO IN  

USBPROJECTOR MIC

VIDEO 

OUT

AUDIO AUDIO 

OUT

S-VIDEO

IN

VIDEO 

RGB IN AUDIO IN RS232

Side Panel

9 PROJECTOR Connector #10 COMPUTER OUT 
11 COMPUTER IN #12 POWER OUT/IN   
13 PROJECTOR RS232 Connector  #14 MIC IN 
15 USB Connector #16 RGB IN  
17 RGB AUDIO IN #18 COMPUTER RS-232 Connector 
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PROJECTOR  OUT   -COMPUTER-   IN  OUT-12V- IN  AUDIO IN S-VIDEO

7

AUDIO 

IN

18
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BASIC PREPARATIONS 
1. Use one hand holds the base of the visualizer, use the other hand 

carefully lift up the camera stand of the unit. 

 
2.

 
3.
Be
po
St
Fi
 
St
 Open the arm lights and rotate the camera head until they are in 
proper positions. 

Arm lights

 

  Making connections: 
fore making any connection, turn off all the power, including 
wer of the visualizer and the equipment to be connected. 
ep 1: Connect power source. 
rst connect the power cord to the 12V IN connector.  

ep 2: Connect to the projector. 
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Connect visualizer’s PROJECTOR port to the RGB IN port of the 
projector port with the RGB cable provided together the visualizer.  

Projector

RGB Input

Screen
RS232 Cable

Side Panel

MICPROJECTOR USB RGB IN AUDIO IN RS232

PROJECTOR  

Rear Panel

S-VIDEO

OUT

AUDIO VIDEO 

OUT

AUDIO AUDIO VIDEO 

IN

S-VIDEO

IN

AUDIO IN OUT   -COMPUTER-   IN  OUT-12V- IN  

If you need control a projector with the visualizer, please use the 
projector RS232 cable (6-pin to 9-pin) to make the connection 
between the projector and the visualizer. Some projector models may 
require a converter cable in addition to this standard RS232 cable to 
connect to the projector control port, for the pin locations and shape 
of some projectors’ control port connector may be different from the 
connector of a standard RS232 cable. After the visualizer is 
connected to the projector, you can control projector’s power on, 
standby and input selection with the visualizer. (For projectors other 
than Hitachi, the Code Writing program that comes with the visualizer 
is required for this function.) 
 
Step 3: Connect to a desktop computer. 
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Note: You can connect a laptop computer to the RGB IN port of side 
panel with a RGB cable. 
 
Step 4: Connect to the first video equipment with S-Video input. 

RS232 
Cable

MICPROJECTOR

Computer

USB RGB IN AUDIO IN RS232

Side Panel

RGB Output

To the 
Monitor

USB Connector

AUDIO IN 

OUT

AUDIO VIDEO 

OUT

VIDEO AUDIO S-VIDEO

IN

S-VIDEOAUDIO 

IN

PROJECTOR  OUT   -COMPUTER-   IN  OUT-12V- IN  

Rear Panel

Output of the S-Video signal from the visualizer to the projector is 
already done in the step 2, where the RGB cable comes out from the 
visualizer and goes to the projector. After the connections as steps 2, 
3, 4 are made, input signals from the computer、visualizer CCD and 
S-Video are going to the RGB1 input on the projector and will be 
displayed on the projector screen as RGB1. These signals can be 
seen in turn when pressing “CCD/PC1/PC2” and “S-VIDEO/VIDEO” 
on the control panel of the visualizer. 

AUDIO 

IN

S-VIDEO

OUTOUT

VIDEO AUDIO VIDEO 

Video equipment

S-Video out

Audio out

Audio input

(or amplifier/speaker equipment)
Projector

S-Video Cable

S-VIDEOAUDIO 

IN

PROJECTOR  

Rear Panel

AUDIO IN OUT-12V- IN  OUT     -COMPUTER-     IN  

Remarks: RGB IN signal can not go to S-VIDEO OUT or VIDEO 
OUT port to be displayed on the screen. 
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Step 5: Connect to the second video equipment with video input. 

Step 6: Connections for external control from the computer. 

Use

Video in

Projector Color monitor

S-VIDEOAUDIO 

OUTOUT

AUDIO VIDEO S-VIDEO VIDEO 

IN IN

AUDIO 

Rear Panel

AUDIO IN PROJECTOR  OUT     -COMPUTER-     IN  OUT-12V- IN  

Video equipment
Audio out

Video Cable

Video out

con
com
US
the
ope
 
4. T
 

 the computer RS232 cable (9-pin to 9-pin) to make the  

RS 232 connector

USB connector
of the computer

of the computer

USB cable
RS-232 cable

Side Panel

USBPROJECTOR MIC RGB IN AUDIO IN RS232

nections shown below to control the visualizer from an external  
puter.  

B connection enables capturing still images / video streams from  
 visualizer to the computer. Special software is required for this  
ration. 

urn on the power by pressing the “POWER” button. 
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OUTPUT MODE AND VERTICAL FREQUENCY (60Hz) 
The RGB output can output a signal in the SVGA /XGA format. 
In order to achieve the best picture quality you must set the outputs 
of the visualizer to match the native resolution of your display unit. 

PAL/NTSC VIDEO OUTPUTS 
The S-Video and composite video outputs are set to PAL (NTSC) 
during manufacturing. 

INSTALLING QOMO VISUALIZER SOFTWARE 
This function is to snap and display images with the USB interface, 
which includes displaying static and dynamic pictures, snapping 
dynamic images and playback the dynamic images with the Windows 
Media Player or its own player.  
A. Insert the CD-ROM that comes with your visualizer into the 

CD-ROM drive. If Autorun is enabled on your system, then the 
QOMO Software Setup window will be displayed automatically 
as below.  

 
 

B. Click the Install Code-Writing Program button to install 
Code-Writing Program.  

C. Click the Install DirectX9.0 button to install Microsoft DirectX 
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9.0. 
D. Click the Install Capture Program button to install the program 

that captures images in the AVI or JPG format. 
E. Click the Install USB Driver button to install the driver designed 

for the visualizer and will be used by the Capture Program.  
F. After the installation is finished, then click the Exit button to exit 

the Software Setup window.  
G. Shut down your computer when prompted so the changes will 

take effect.  
H. Use the USB cable to connect your computer to the visualizer 

before your computer is restarted.   
I. Turn on the visualizer.  
Remarks: DirectX9.0 is not necessary to install, it is mainly for 
computer print screen function. 
 
Please pay attention to the following: 
1. Computer hardware requirement: CPU: Pentium 4, RAM: 256M 

or above, USB 2.0 port, Hard disk 40G or more   
2. Operating system: Windows 2000 or above. If the operating 

system is Windows 2000, should install SP4. If the operating 
system is Windows XP, should install SP1. 

3. Must use the high-speed USB cable provided together with the 
visualizer.  

4. When connect the visualizer to a desktop computer with the 
high-speed USB cable provided together with visualizer, we 
recommend using the USB port on the rear of the mainframe as 
the USB port on the front of the computer might have 
interference.  

5. You need to install the USB driver again when you change a 
computer’s USB port. If this port has installed USB2.0 driver, then 
no need to install USB driver again.  

6. When you open capture program, but can not capture the image, 
please set the signal input source: click “Option” “Video 
Crossbar”, and then set INPUT as Video Composite In.  
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WORKING ON THE STAGE 
1. Place your material on the working surface. 
2. Select the enlargement required with the “ + T” and “W ” keys. 
3. Adjust the focus with the “Near” and “Far” keys or “AUTO” key. 

WORKING OUTSIDE THE STAGE 

For showing 3-dimensional objects with the visualizer, just place 
them on the working surface and adjust the “ + T” or “W ” and 
“AUTO” keys. If the object is too big for the stage or you want to show 
it from the side, just place it behind or in front of the unit and tilt the 
camera by hand (please take off the close-up lens first).  

Rotate 330 degrees 
vertically

LIGHT 

The arm lights are on when the power is on. Each time you press the 
“LAMP” buttons, the lighting changes as below.  
 

The arm lights turn on 

      The back light turns on 
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All the lights turn off 

ADJUSTING IMAGE SIZE 

In order to reduce or enlarge the image size displayed on the screen, 
press the “ + T” or “W ” button. 

 

WORKING WITH NEGATIVES 

The visualizer is automatically set to display normal materials on the 
screen when the power is on. To display negatives, turn on the 
backlight by pressing the “LAMP” key, and then press the “Neg” 
button to display the film negatives. Press the “Neg” button again to 
display normal materials in the color mode. 

 

FOCUSING 
When the Visualizer is turned on the focus automatically adjusts to 
the stage, it is not necessary to readjust the focus if you are only 
working with flat materials (text, photos, etc.). Only 3D objects 
require a focus adjustment. 
Press the “AUTO” button to auto focus.  
Press the “FAR” or “NEAR” button once to focus manually.  
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FREEZING IMAGE 

Press the “Frz” button to freeze the image. When the output signal is 
RGB, in order to show a still image on the screen, press the “Frz” 
button. The frozen image can’t be adjusted (Zoom in/out, color 
adjustment, etc.). 
Note: This function is not available on S-Video and Video 
output. 

BRIGHTNESS ADJUSTMENT 
If the image effect is not satisfactory, you can adjust the brightness to 
get a better image effect. Use the “BRIGHT +” or “BRIGHT -” button 
to adjust the brightness. To increase the brightness, press the 
“BRIGHT +” button. To decrease it, press the “BRIGHT -” button. To 
go back to the initial brightness press the “AUTO” button. 

WHITE BALANCE ADJUSTMENT 
Each time the lighting condition changes, the user should adjust the 
white balance of the CCD.  
Press the “AUTO” button to adjust the white balance automatically. 

AUTO ADJUSTMENT 
One of the QD700’s special functions is auto adjustment. Press the  
“AUTO” button to auto adjust the white balance and the focus. The 
whole process takes about 10 seconds. 

TEXT/IMAGE MODE 
Press the “TEXT” button to switch between image/text modes. To 
display a text file, switch to the text mode to get a clearer text effect.  
(On the remote control) 

COLOR AND B&W MODE SWITCH 
Press “B&W” once to enter the Black & White mode; Press again to 
return to the Color mode.  
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SWITCHABLE VIDEO INPUTS 
Press the “S-VIDEO/VIDEO” button to switch among S-Video and 
Video signals. 

SWITCHABLE RGB INPUTS 
Use the “CCD/PC1/PC2” button to switch among CCD and different 
RGB signals. Each time the “CCD/PC1/PC2” button is pressed, it 
provides seamless transitions among different sources such as 
Camera (CCD)、COMPUTER(IN)、and RGB (IN). 
Notes: RGB OUT always outputs RGB IN signals.  

PROJECTOR ON/STANDBY 
Press the “POWER” button to turn on the visualizer’s power and 
press the “Ppw” button to turn the projector power on. To turn the 
projector standby after use, press the “Ppw” button more than 2 
seconds, and then the projector enters to the stand-by mode. (On the 
remote control, press the “PROJECTOR POWER” button) 
Note: Please connect the projector RS232 cable between the 
projector and the visualizer first. If you cannot switch projector inputs 
by pressing this button, you need to manually program the RS232 
code into the visualizer. See the section “Controlling Projector with 
Visualizer” for detailed instruction. 

PROJECTOR INPUTS SELECTION 
When the projector is connected to several input sources, use the 
“Pin” button to switch signal inputs of the projector. (On the remote 
control, press the “PROJECTOR INPUT” button) 
Note: Please connect the projector RS232 cable between the 
projector and the visualizer first. If you cannot switch projector inputs 
by pressing this button, you need to manually program the RS232 
code into the visualizer. See the section “Controlling Projector with 
Visualizer” for detailed instruction. 
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IMAGE REVERSION 
Press the “Mir” button once to V-reverse the image and the vertically 
mirrored image will be displayed. Press the “Mir” button again to exit. 
(On the remote control, please press the “MIRROR” button) 

IMAGE SPLIT 
Press “SPLIT”, the image will be split into two images. One is the 
current captured image the other is a frozen image of the last image, 
Press the “SPLIT” button again to exit. 

 
Note: This function is not available on S-Video and Video 
output. 

DYNAMIC/STATIC MODE SWITCH  
To display dynamic images, Press the “D./S.” button to switch to   
the Dynamic mode, the image will be clear and has no choppy strobe 
effect. To display still images, press the “D. / S.” button switch to the 
Static mode. 
Note: This function is not available on S-Video and Video 
output. 

TITLE FUNCTION 
Press the “Title” button once, the image split into two parts, the upper 
1/8 part of the image will freeze and stay on top 1/8 of the screen. 
Press “Title” button again to exit the Title mode. 
Note: This function is not available on S-Video and Video 
output. 
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IMAGE SAVE AND RECALL 

Press the “SAVE” button once to save one captured images, it can 
save up to 7 images. After 7 images are saved, the 8th image will 
replace the previous 1st image and will become the new 1st saved 
image. (On the remote control) 
Press the “RECALL” button once to display the saved images, then 
press the numberical button to show the corresponding image. For 
example: Press “2” to display the second image. At this status, the 
function under each numeric key is not available. Press “RECALL” 
again to exit this mode. (On the remote control) 

INFRARED REMOTE CONTROL 
The QD700’s remote control can control the camera from different 
angels. Please note that an infrared remote control can only be used 
up to a certain distance to the unit. Objects situated between the 
visualizer and the infrared remote control and a weak battery may 
interfere with the reception. 
On the left side of the visualizer stage, there is a built-in remote 
control storage compartment where you can store the remote control 
when you not use it.  

IMAGE SCROLLING 
Press the “ ” button to scroll the image down to display the upper 
part of the image. Press the “ ” button to scroll the image up to 
display the lower part of the image. 

USB PORT 
The USB port can be used to transfer still images from the visualizer 
to a computer. No additional computer hardware is required. In this 
way, the visualizer can be used as a 3-D scanner for your computer. 
Connect the visualizer to your computer with the supplied USB cable.  
The visualizer software is available on the supplied CD-ROM. 
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VIDEO DISPLAY AND CAPTURE 

A. Static Images Snap  

Select [Start] -> [All Programs] -> [QOMOCap] –> “QOMOCap” to 
open the QOMOCap.exe. Click [File] -> [Set Capture File] to locate 
the image file into your desired folder. Then click [Set Frame File 
Name] to input the name of the file. Click [Capture] -> [Capture 
Frame] to save the static image. 

B. Snap Video Stream  

Click [File] -> [Set Capture File] to select the location of the file to be 
saved. Then input the name of the file. Click [Capture] -> [Start 
Capture] to start capture, and click [Capture] -> [Stop Capture] to 
stop. If you want to set the time limit for the capture, select [Capture] 
-> [set time limit] to set the time limit. (If you have set the time limit, it 
will stop automatically when the time is up.) 

C. Display and Edit the Static Image 
You can use the “Imaging” or “Paint” tool to display and edit the static 
image. To run a tool, click [Start] -> [All Program] -> [Accessories] -> 
“Imaging” or “Paint” to open a picture.  

D. Play Video Stream  

Click [Start] -> [All Programs] -> [Accessories] -> [Entertainment] –> 
“Windows Media Player” or “ActiveMovie control”. You can also click 
[File] -> [Display Captured Video Stream] to play video stream in the 
QOMOCap program. 

E. Set the Frame Rate 

Click [Capture] -> [Set Frame Rate], and click open “Choose Frame 
Rate” to set the frame rate. 

F. Set Time Limit 

Click [Capture] -> [Set Time Limit] to set the time limit while capturing 
video. 
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G. Control the CCD  
Click [Option] -> [Video Capture Filter] -> [Video Proc Amp], open the 
dialog to adjust “Brightness”, “Contrast”, etc. Use “Default” to set 
each parameter to the default. 
H. Note:  
Don’t connect / disconnect the USB cable when the application is 
running, it will cause the program to be interrupted. 
 
CONTROLLING THE VISUALIZER FROM A COMPUTER 
You can control the visualizer from a computer connected with a 
RS232 connector. 
A. Connect the computer and the visualizer with the computer 

RS-232 cable (9-pin to 9-pin). 
B. Select [Start] -> [Program] -> [QOMOCap] -> “QOMOCap” to 

open the QOMOCap.exe. 
C. Click “Visualizer Control” under “Capture”. 

D. Select the COM port COM1 or COM2，and you can control the 
visualizer by clicking the buttons on the menu.  

 

CONTROLLING PROJECTOR WITH VISUALIZER 
The code writing software is used to inputting projector’s control code, 
then can control various projector with the visualizer. 
1. Connect the visualizer to the projector with the RGB、VIDEO、

S-VIDEO cables. 
 
2. Connect the RS232 cable to the computer’s connector. The 
visualizer’s RS232 port is located on its right side.  
 
3. After completion of the connection, turn on the visualizer，click 
[start] -> [All Programs] -> Visualizer ->  and the 
following dialog box appears as below: 
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When the indicator of “Current RS-232 Connection Status” is green, 
that means the connection between the visualizer and the 
computer’s RS232 connector is good. If the indicator is red, please 
check if the RS232 cable is connected correctly. When all the cables 
are connected correctly, please click “Projector” to select your 
projector model under the drop-down list, then click “Send”. If you 
can not find your particular projector model in the “Projector”, please 
do the following: 

1)．Select “Baud rate” and “parity” and input the projector control 
code.  (The baud rate, parity and control code is supplied by 
projector’s manufacturer, please refer to the projector’ manual) 

 

The input format of projector’s control code is as follows: 
a. If the data is in the numerical value format, please input data 
directly, block them off with comma, do not distinguish lowercase and 
uppercase. 
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For example: the “POWER ON” code in Hitachi projector manual is : 

BE EF  03   06  00 BA D2 01  00 00  60 01  00 
In the POWRE ON box,Input : be, ef, 03, 06, 00, ba, d2, 01, 00, 00, 
60, 01, 00. Then use the same input rule to input other code. 
b. If the data is in the character string format, input ‘character string’. 
For example: the “POWER ON” code in the SHARP C40/50 projector 
manual is : 

P O W E - - - 1  

（ “-“ is space，  is enter.） 

In the POWER ON box, input ’POWR   1’, 0d, 0a 
(Remarks: There are 3 spaces after POWER, 0d, 0a is enter.) 
Input other codes in the same way. 
c. If the data is in the numerical value and character format, then 
synthesize the above-mentioned formats.  
3)．Once done, click “Add” to add your projector model, then Click 
“Send”. Afterward, click “Ok”. Now, you can use the visualizer to 
control your projector. 
 
4. Connect the visualizer’s projector control port to the RS232 port 
with a RS232 cable（Please disconnect the computer from the RS232 
port first）. Then use buttons on the operation panel to control the 
projector. 
The visualizer provides a 6-pin to 9-pin RS232 cable. If this cable 
does not match to your projector’s RS232 port, an additional RS232 
cable is needed. This additional RS232 cable can be made based on 
the pin location of the projector’s RS232 control port. The pin 
locations of the visualizer are: the pin 1 is RXD (Received Data); the 
pin 5 is TXD (Transmitted Data); the pin 4 is GND (Ground). Other 
pins are not defined. The pin location information of the projector is 
provided by the projector’s manufacturer. The projector’s RS232 
control port normally has RXD pin, TXD pin and GND pin, the name 
may be different. The parallelism of each data pin is shown as 
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follows: 
Visualizer’s RXD pin------------Projector’s TXD pin 
Visualizer’s TXD pin------------Projector’s RXD pin 
Visualizer’s GND pin------------Projector’s GND pin 
 
5. If you can not use buttons on the operation 
panel to control the projector, please use Code-W
projector control code testing function to check if th
correct. 
Click “Projector” button, the following dialog box app

Connect the visualizer to a computer with a RS23
disconnect the projector from the RS232 port first
Baud Rate and Parity based on the projector’s Baud
the “TEST” button to pop up the Projector Code Test 
the Baud Rate and Parity based on the projector’s
click “Open”. 

Click the projector control buttons on the visualizer’s
to check if the control code that the program receive
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ears as below: 

 

6 5
4 3

2 1

2 cable (Please 
) and select the 
 Rate, then click 
dialog box, input 
 Baud rate, then 

 

 operating panel 
d is the same as 



the sending code. If the receiving code is same to the sending code, 
the input codes are correct. If the visualizer can not control the 
projector, please do the following.  
1. Check to see if the source control codes of projector are correct.  
2. Check to make sure the connection between the visualizer and the 
projector is correct. 
 

FOLDING THE UNIT 
1. Fold the right arm light down first onto the base, then the left arm 
down. Rotate the camera head clockwise until the camera head is 
parallel to the camera stand. 

 

2. Carefully Fold the camera stand down to the front panel. 
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Cautions: 

a. Don’t lay the unit down flat.          
b. Don’t try to stand it on its rear or sides. 
c. Don’t try to pick up this unit by pulling the camera stand. 

S

 

PECIFICATIONS 
Color system NTSC or PAL system 
Pickup device  1/4″professional CCD  
Resolution  XGA (1024 x 768), SVGA(800 x 600) 
Total Pixels     470,000 

NOT THIS WAY
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RGB Output Pixels 780,000 
22 x optical zoom, 10 x digital zoom 

Lens 
F=1.6~3.7mm / f=3.9~85.8 mm 

Focus/Iris Auto/manual selectable 
White balance Auto 
Image split Yes 
Negative/positive 
conversion 

Yes 

Black/white and color 
selection 

Yes 

Image Freeze Yes 
Mirror Yes 

Arm light: 1.5 W LED lamps x 2 
Lights 

Back light: 4 W LED lamps 
C-Video: RCA jack 1 
S-Video: 4 pin mini Din 1 
Audio: Mini jack 2 
MIC: Mini jack 1 
PC Audio: Mini jack 2 

Input connectors 

RGB: DB15FLC 2 
RGB DB15FLC 2 
C-Video: RCA jack 1 
S-Video: 4 pin mini Din 1 

Output connectors 

Audio: Mini jack 1 
Operating system Windows 2000/XP 
USB connector 30 frames/sec 
RS-232 connector 9-pin, D-Sub, male/6-pin PS/2 
USB port USB 2.0 
Power requirements 12V/4A external AC adapter  

Folded: 20.0″ x 16.1″ x 4.7″  
Setup: 20.0″ x 20.9″ x 22.4″ Dimension (W x D x H) 
Packing: 25.6″ x 21.3″ x 9.1″  

Weight  N.W: 5.5Kg (12.1lbs) 
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G.W: 9.5Kg (20.9 lbs) 

Accessory 

AC power cord 
RGB cable 
Audio/Video cable  
S-Video cable  
Computer RS232 cable (9-pin to 9-pin) 
Projector RS232 cable (6-pin to 9-pin) 
USB cable 
Audio convert cable 
AC adapter  
User’s manual 
Quick Start-up guide 
Software CD 
Infrared remote control 
Warranty card 

 * Design and specifications are subject to change without notice. 
 

TECHNICAL SUPPORT 
How to Reach QOMO: 
By Phone 
   Call us at 1-866-990QOMO. Our expert personnel provide 

technical assistance from 9:00AM through 5:00PM Eastern 
Standard Time, Monday through Friday. Please gather the 
following information before calling: 
- Product model name(s) and numbers 
- Product serial number(s) 
- Detailed and specific questions 

Online 
Technical support is also available online at QOMO’s web site at 
www.qomo.com. You can enter your questions and concerns through 
our online form. Or you can email us at info@qomo.com.  
Copyrights © 2004 QOMO Hitevision, LLC. All Rights Reserved. 
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QOMO HITEVISION, LLC 
Toll Free: 1-866-990QOMO 
E-Mail: info@qomo.com 
Web: www.qomo.com
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