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Introduction
Welcome to Hitachi Software StarBoard Software 8.0. StarBoard is a large-screen monitor for PCs 
and visual equipment, that also serves as an interactive whiteboard which can be written on 
directly or controlled through a PC.

About this Guide
The StarBoard Software 8.0 User’s Guide is a tutorial for StarBoard Software 8.0, which is a utility 
program for StarBoard. 
This Guide describes general usage procedures.
For information about installation, see the StarBoard Software Installation Guide. For more 
information about StarBoard Software’s functions, see the StarBoard Software 8.0 Online Help.
For information on how to operate StarBoard, see the included User’s Guide.

System Requirements
The minimum system requirements for using StarBoard Software are:
•CPU: Pentium II 300 MHz or faster (Pentium III 800 MHz recommended)
•Free hard drive space: 300 MB or more
•RAM: 128 MB or more (256 MB recommended)
•Display colors: High Color (16 bit) or more
•Operating system (OS): Windows 2000/XP/Vista
•Software required: Internet Explorer 6.0/7.0, PowerPoint 2000/2002/2003/2007, DirectX 9.0c
•CD-ROM or DVD drive
•Other: Video card that includes hardware overlay (when using video function)
Pentium 4 1.8 GHz or more and RAM 512 MB or more are required for movie or network feature.

StarBoard Software functions and procedures are described in this Guide with reference to a 
computer running Windows XP (Service Pack 2).

Disclaimer
Hitachi Software Engineering Co., Ltd. assumes no liability and makes no guarantees, either 
explicit or implicit, with respect to the information presented in this User’s Guide.
Furthermore, Hitachi Software Engineering makes no guarantees with respect to specific usage 
objectives, and makes absolutely no guarantees with respect to product value and compliance.
All Hitachi Software Engineering products presented in this User’s Guide are to be sold or licensed 
as per current procedures.
Users who have purchased the abovementioned products shall bear the expense of all required 
services, repairs, and damages occurring as a result of defects in these products, as well as direct 
or indirect losses (including profit losses and losses of needed information) resulting from product 
defects.
Unauthorized reproduction or transfer of the contents of this document, in part or in entirety, is 
forbidden.
The contents of this document are subject to change in the future without notice.
Every effort has been made to ensure the accuracy of the contents of this document. However, if 
you discover any errors or anything that seems strange, please notify the dealer where you 
purchased your product.
Irrespective of the above terms, Hitachi Software Engineering assumes no liability for any loss of 
data or the like obtained from operating this product.

Product Warranty Stipulation
The warranty on this product is limited to usage in your state.

Trademarks
Windows, Windows Vista, Internet Explorer, PowerPoint, DirectX, and Windows Media are 
registered trademarks of Microsoft Corporation in the United States and/or other countries. LEAD 
and LEADTOOLS are registered trademarks of LEAD Technologies, Inc.
ritePen, riteForm and EverNote are registered trademarks of EverNote Corporation.
All other trademarks or registered trademarks are the property of their respective owners. In 
addition, all data appearing in the product, in sample files, and the like are fictitious and bear no 
relations to any actual corporations or persons.

All Rights Reserved. Copyright 2004, 2007, Hitachi Software Engineering Co., Ltd.
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Chapter 1

StarBoard Software Welcome screen
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Whether you want to show a slideshow, use the interactive whiteboard, play a movie, or 
have a teleconference, everything in StarBoard starts from the welcome screen.

Four Task Menus

Select file
To open files such as Microsoft 
Office documents (Word, Excel, 
PowerPoint) and image or 
movie files.

Teleconference
To hold a teleconference.

(Not described in this Guide.)

External Video device
To display movie clips on StarBoard 
when DV is connected to your 
computer.

Interactive whiteboard
To use whiteboard functions. You can

choose from a wide range of
templates in the library and colourful

pen types.

Tool Menu

1 Main
Returns to the main menu (this screen) 
from other screens, such as the Saved 
Data.

2 Saved Data
Displays a list of data (meeting notes or 
lecture notes) created with StarBoard 
Software.

3 Favourites
Displays a list of files archived in advance 
as documents.

4 Settings
Displays StarBoard Software settings 
menu.
[Settings] contains the following three 
submenus.
•Pen Settings
•Calibration (see page 19)
•Options
[Options] allows you to configure 
preferences. See the online help for more 
information on changing settings.

5 Help
Displays Online Help. 
See the online help for information on 
more advanced usage and useful 
functions of StarBoard Software. 

6 PC Operations
Switches to your computer’s desktop 
screen. The computer can be controlled 
directly from StarBoard.

7 Background
Changes the background image for the 
main menu (this screen).

8 Exit
Exits StarBoard Software.

P.14 P.10

P.7
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 Chapter 1

StarBoard Software Toolbar You can perform all actions on StarBoard using 
the toolbar.
When you touch 
StarBoard button, the 
menu appears. 

When you touch the 
menu, a submenu 
appears.

Mode Tool View Edit Network

SettingsDocument

To add frequently used icons, 
drag and drop them onto the 
toolbar from the menu or 
submenus.
It is useful to register [Recently 
used item] on the toolbar when 
the same function is to be 
executed repeatedly.

To delete a previously added 
icon, drag and drop it off the 
toolbar.

Toolbar
(Default setting for the whiteboard mode)

Frequently used items can be added on the toolbar.
A useful approach is to set up the required tools (red pen, templates, etc.) prior to you presentation or a 
teleconference.

* The actual tool bar may differ in some areas.
 Software 8.0 4
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Chapter 1

Writing Text on StarBoard The starting point for using StarBoard is 
recording information on the whiteboard as 
digital data.
C
hapter 1
Three StarBoard pens
StarBoard has three different pens.

Pen
This pen can be used just like an ordinary pen. You can choose the desired colour 
and line width.

Pointer-pen
The Pointer-pen works as a laser pointer during your presentations and movies.
you can draw free lines on the screen like the pen. A line disappears when another 
line is drawn. Therefore the Pointer-pen is suited for temporary writing, and to put 
marks where you want viewers to focus on.

Intelli-pen
The Intelli-pen can also be used to draw free lines. In addition, shapes such as 
circles and squares are automatically adjusted. The Intelli-pen includes intelligent 
functions such screen scrolling and handling objects.
See the online help for more information on using this pen.

Tool Indicator
Three icons in the [Tool Indicator] screen 
show you the current setting of the pen 
point and the two buttons on your 
electronic pen.
You can change them to other items in 
the tool menu of StarBoard toolbar, if 
necessary.
(When using an F-type board, the  
Hovering tool can be set for the side 
buttons.)

1 Starting StarBoard Software

Select [Start] > [(All) Programs] > 
[StarBoard Software], then click 
[StarBoard Software].

2 Select [Interactive whiteboard]

Touch [Interactive whiteboard] on the 
StarBoard main menu.

3 Open the 
whiteboard screen 
and display the 
StarBoard toolbar

TOUCH!

Clicking this part
minimizes/

maximizes the
toolbar.

Clicking this part
displays the tool

menu.
See page 4 for more

information on the
tool menu.

Minimize
Chapter 1  Writing Text on StarBoard5
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4 Writing text with the handwriting pen
Select [Pen] to enter text.

Select the 
handwriting pen 
and handwrite on 
StarBoard.

If you make a 
mistake, ....

...select the eraser and 
erase your error.

Pen

Eraser

To erase everything you have written, 
select Clear. 

HINT!
Select [Edit] > [Undo] to restore the 
immediately previous work state. 

5 Changing pen colour and line width
These pen colour and width settings will also apply the next time the program is 
started.

6 Saving Data and Closing file

[Change Width]
You can adjust line width 
with the slide bar.
Three different width (thin, 
medium, and thick) are 
available.

[Pen Palette]
The desired pen colour can be 
selected.

HINT!
Once a data is saved by selecting 
[Save], you can open it from [Saved 
Data] on the main menu.

Select [Exit].
When the [Save confirmation] 
dialog box appears, if you 
touch [Discard], the whiteboard 
will close and the main menu 
will be displayed again.
6StarBoard Software 8.0



7
page
Chapter 2

POWERFUL PRESENTATION

C

hapter 2
Thomas Hitachi, who works at the branch office, is scheduled to give a 
presentation at a new business  conference to be held at the main office.
Thomas first created a PowerPoint file on his computer at the branch office, 
and saved the file to a USB memory device.
In the main office presentation room, he will use a computer which is used 
exclusively with StarBoard.

Branch

Head Office

1 Saving a PowerPoint file to a USB memory 
device
Save a PowerPoint file containing a slideshow to a USB memory device.

HINT!
A USB memory device is a recording device 
which is connected to USB port on the 
computer. Once the device is inserted in a 
USB port, it is indicated as “Removable 
disk” in “My Computer”. Now data can be 
saved to it just as you would save data to a 
floppy disk.

Now it’s Thomas’s turn to give his presentation.  

2 Connecting a USB memory device to a 
StarBoard dedicated computer 
Chapter 2  POWERFUL PRESENTATION7
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3 Starting StarBoard Software
Select [Select File] from the main menu.
A [Annotation on] dialog box is displayed, prompting you to select the file type.

HINT!
When the USB memory device is 
connected to the computer, a dialog box 
appears with the following message: 
“Would you open a file in the USB 
memory?”. Select [Yes] to display a list of 
files and folders saved on the USB memory 
device on the Windows Explorer screen.

4 Select [PowerPoint slide-show]
Open [Removable disk] from the file selection screen and select the file saved in 
step .

5 Starting the slideshow
The title slide of PowerPoint file is displayed on the screen.
When a PowerPoint file is opened, icons on the toolbar automatically changes to 
a combination suitable for PowerPoint slideshows.

TOUCH!

1

TOUCH!

6 Controlling slides through the toolbar
Touch [Next Page] to advance through the slides.

HINT!
The [Spotlight] function (see page 19) can 
be used to enhance your presentations.

Thomas has returned to an earlier slide in order to show previous 
articles again.

7 Opening a desired slide from the page list
Select ([View] >) [Page List] from the StarBoard toolbar to display a list of 
PowerPoint slides. Now you can select the desired slide and easily move 
between slides.

Thomas has written some text on a slide in order to supplement 
his presentation.

Double-click 
the slide
8StarBoard Software 8.0
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8 Writing text on a slide
You can write text or draw shapes directly on a slide, just as you would write on 
a whiteboard.

HINT!
To check the pen settings, touch [Tool 
Indicator] on the StarBoard toolbar (see 
page 5). 
This allows you to check and change the 
pen tip and button settings.

Now let’s try saving a slideshow with notes created during the 
presentation. 

9 Ending a presentation
Now save the notes and slides, which were written on during the presentation, as 
an html file on the removable disk.

Touch [Page List].
Select [Save] > [Export to a file] from the 
[Page list] screen. 

The [Save As] screen is displayed. Make 
sure [Save in] is set to the removable drive, 
then change [Save as type] to html and 
touch [Save].
Select [Exit] from the StarBoard toolbar.

To create a report at a later time, remember to save the notes or 
other data in the presentation to the USB memory device, and 
take the device with you.
9 Chapter 2  POWERFUL PRESENTATION
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 Chapter 3

DYNAMIC INTERACTIVE WHITEBOARD
John Hitachi is the project leader for a new product. 
He has decided to assemble the project team members and hold a sales 
strategy meeting on the new product. 1 Start StarBoard Software

Select [Interactive whiteboard] from the main menu.
A new blank page appears on the screen.

John has written the meeting agenda on StarBoard.

2 Write text with the pen
See page 5 for information on how to use the pen.

TOUCH!
 Software 8.0 10
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John has moved some previously written text in order to write 
down the various opinions of the project team members.
Then, John has moved the items starting with item 2 to a blank 
area.

3 Moving text
Select [Edit] > [Select] from the StarBoard toolbar. The pen changes to an arrow 
shape. When it touches text that has been input, the text can be moved.

Next, the project team discussed the schedule.
There was no more blank area on the screen, so John scrolled the 
screen.

4 Screen scrolling
Select [Tools] > [Intelli-pen] from the StarBoard toolbar. When the Intelli-pen is 
left idle for some length of time while touching StarBoard, the pen shape 
changes to a hand shape. The board scrolls as the cursor moves. 

HINT!
•The screen can be scrolled by selecting [View] > [Scroll] from the StarBoard toolbar.
•The range of the currently displayed sheet changes when [View] > [Navigation] 

is selected from the StarBoard toolbar. In addition, it is possible to move to any 
area by touching it.

•Intelli-pen has a number of other useful functions besides scrolling. See the 
StarBoard Software online help for details.

John has opened a new blank page and placed clipart on it.
11 Chapter 3  DYNAMIC INTERACTIVE WHITEBOARD
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5 Adding a blank page
Select [Documents] > [New blank page] from the StarBoard toolbar. A new 
blank page will be added.

6 Adding cliparts
Select [Tools] > [Clip Art] from the StarBoard toolbar.
The [Clipart palette] screen is displayed. When a clipart has been selected, you 
can move the pen to place the clipart on the blank page.
Select [Select], then touch the clipart with the electronic pen. After the pointer 
changes to a hand shape, you can move the clipart. When you touch the  
shown next to the clipart, a pulldown menu appears. You can select items such 
as “Delete” from the menu.

Now the  team will discuss the future schedule. John has added 
a linear paper template and written the plans for each team 
member on it.

7 Adding a template
Select [Documents] > [Templates...] from the StarBoard toolbar. The [Add 
Template] screen is displayed-. Touch [Linear paper] to display various linear 
paper templates.

After the meeting, John went back to the first page and reviewed 
the discussion with his colleagues.
12StarBoard Software 8.0
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8 Page list
Select [Page List] from the StarBoard toolbar.

John has printed out what he wrote on StarBoard, and 
distributed it as a document to all of the meeting participants.

9 Screen printing
Select [Page list] from the StarBoard toolbar. Touch [Print] on the [Page list] 
screen, then select [Print all pages]. The printed pages are output from the printer 
connected to the computer with StarBoard Software installed.

In addition, John saved the notes from today’s meeting as a file 
for the next meeting.

10 Saving data
Select [Exit] from the StarBoard toolbar. The save confirmation dialog box is 
displayed. Enter a [Title] and [Owner] for the data, then touch [Save]. To open 
the saved file, display the data list on the main menu, and select the data name 
from the list.

HINT!
Saved data can also be opened from [Saved Data] on the toolbar.
13 Chapter 3  DYNAMIC INTERACTIVE WHITEBOARD
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 Chapter 4

MOVIE — ACTION AND REACTION
Robert Hitachi has just returned from an observation trip abroad. Now he 
will play the digital video which he shot while on his trip. 
Digital movies can be played on StarBoard.

Checkpoint
•An interface is required for inputting external video to the computer connected to StarBoard (USB, 

IEEE1394, video capture card, etc.).
•Hardware overlay is activated by combining an external video input device with a video card.

1 Connect the digital video to the computer.
See the manual included with the external device you are connecting for 
information on how to connect the external device. 

HINT!
You can also open the movie file to the computer. Select [Select File] > [Movie file], and then open 
the desired movie file.

2 Start StarBoard Software
Select [External Video device] from the main menu. If multiple external devices 
are connected, the [Select video device] screen is displayed.
Select the digital video, then touch [Video Input].

Video controller (names and functions)

TOUCH!

TOUCH!

Maximize/minimize

Import to Notebook
Seek Slide

Volume

Play
Pause

Stop

Reverse

Step Back

Step Play

Slow

Forward

Zoomout

Zoomin
 Software 8.0 14
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3 Playing video 
In addition to the StarBoard toolbar, a video controller appears on the screen. 
Touch the [Play] button on the video controller. 
The video is displayed on StarBoard.

One of Robert’s colleagues asks him to replay the current scene. 

4 Controlling the video
Pause the movie, then touch [Reverse]. Once the video winds back to the desired 
scene, touch [Slow].

Robert pauses the movie and adds explanatory text to it.

Reverse Slow

5 Writing text and drawing shapes on video
Select [Tools] > [Pointer-pen] from the StarBoard toolbar.

After something is drawn or written with 
the Pointer-pen, it is automatically erased 
the next time the pen is used to draw or 
write. This function is very useful for indi-
cating areas you want to temporarily 
emphasize during an explanation. 

To later save the text or drawings written 
over a video image, touch  Import to 
Notebook.

The video has now finished.

6 Ending a video
Select [Exit] from the StarBoard toolbar.
A dialog box appears, asking you if you want to save your data. To save them, 
enter a title and owner name, then touch [Save]. If you select [Discard], 
everything you wrote on the screen while the movie was playing will be lost (see 
page 13). 

It is useful to add the Pointer-pen to the toolbar 
in advance.
15 Chapter 4  MOVIE — ACTION AND REACTION
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Chapter 5

Useful functions in StarBoard Software

A list of the packaged files is saved. A list of packaged files is saved in the package 
Starting Document Packager
Select [Start] > [(All) Programs] > [StarBoard Software], then click [Document Packager].
The [Document Packager] screen is displayed.

Save a package list

Touch [Save List] on the [Document Packager] 
screen.

Document Packager
You’ve probably had the experience - wondering where you saved a file, or being una-
ble to find a file you prepared right before an important presentation or meeting. With
Document Packager, you can archive multiple files, located in different places on your
computer or network, as a single file. 
Document Packager lets you reliably and quickly save, move, and open the files you
need.

Document Packager Package List
 Software 8.0 16
list. The package list can be updated to change 
the package files it contains. Actions such as 
adding and replacing files are also easy to 
perform using a mouse.

Package documents

File selection
Drag and drop the desired icons to the 
Document Packager screen to add them to the 
list.

Files can also be selected from the Windows 
Explorer screen.
When you click [Add], the [Open file] screen is 
displayed. Select the files to be packaged, then 
click the [Open] button.

Packaging files
After selecting all the files to be packaged, click 
[Package].

Specify the location where the package is to 
be saved, and its file name.
When you click [Save], the file packaging 
process is executed.

After the packaging process ends, the [Exit] 
dialog box appears.

The packaged files are saved as compressed files 
in cab format.
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Updating packaged files

Open a package list file. To remove files from 
the list, drag and drop them away from the 
Document Packager screen.

New files can be added by dragging and 
dropping them onto the Document Packager 
screen.

Click [Save list] to overwrite and save the 
package list from [Edit File Order]. Then, click 
[Package] to overwrite and save the most recent 
version of the package file.

Opening a package file

Save a packaged file to your StarBoard 
computer. (Or connect a USB memory device 
containing a packaged file to your computer.)
In StarBoard Software, select [Select File], then 
touch [Document Package].

Touch the desired file.
17
Select [View] > [Topic List] from the StarBoard 
toolbar. A list of the currently opened files will 
be displayed.

Touch the desired file name on the [Topic list] to 
open in the foreground.

Installing Document Packager on your computer
The Document Packager program is licensed for distribution only to StarBoard users. 
The Document Packager program file (DocumentPackager.exe) is located in the folder where the 
StarBoard Software program is installed. 
To install the program, simply copy DocumentPackager.exe and save it to any location on your 
computer. Double-click the icon for the copied DocumentPackager.exe to start the Document 
Packager program. 
Never use the Document Packager program for any other purpose. Please note that any problems 
by using Document Packager are not covered by warranty. 
Chapter 5  Useful functions in StarBoard Software
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Saving a user profile

Select [Settings] > [User Profile] > [Save] from 
the StarBoard toolbar.

The [save profile] screen is displayed. 
Select a destination for saving the profile, then 
confirm the profile name and select [Save].

We recommend you to specify names of your 
profiles in a way that makes it easy to distinguish 
the particular purpose or user name.

User profile
User profiles can be used to save user-specific settings such as toolbars. Once you save
your user profile, for example, for presentation slideshow, you can quickly load the re-
quired toolbar settings.
StarBoard Software 8.0 18
Loading a user profile

Select [Settings] > [User Profile] > [Load] from 
the StarBoard toolbar. Select the profile location 
and specify the profile you want to load.
The user profile will be loaded.

User profile

HINT!
It is very useful to create profiles which are customized for particular applications, such as 
whiteboard use and presentation use. 
If you save a profile to a USB memory device, then you can load the profile on another computer. 
This makes it possible to use StarBoard with the same profile settings no matter where you are.
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Check the connection with StarBoard 

Check connection Touch [Check Connection] on the main menu. 
Check the connection status between StarBoard 
and the computer. 
The [Check Connection] button appears red when 
they are not connected correctly. Check the cable 
connections and other connections.

Is the StarBoard screen display improperly positioned? 

Calibration Select [Settings] > [Calibration] from the main 
menu.
The [Calibration] dialog box is displayed.

When you touch [OK], the pen positioning 
screen is displayed.

Follow the on-screen messages to touch 
the standard point (red flashing mark) 
center with the pen. 
After you complete the calibration, touch 
[OK] to return to the main menu.

Enhance your presentations? 

Spotlight During a PowerPoint file presentation, select 
[Mode] > [Accessories] > [Spotlight] from the 
toolbar.
The spotlight is displayed.

When you touch this button, the spotlight 
settings screen appears. 
The settings apply until the next time they 
are changed. Set them before starting a 
presentation. 
The spotlight position can be moved with 
the pen. 
Touch [Close] to close the spotlight.

Record meeting content?

Screen Record To record the content of a meeting, choose Toolbar 
> [Mode] > [Accessories] > [Screen Record]. You 
can use Screen Record to save the content of a 
meeting conducted on StarBoard as a movie file. 
See the online help for more information.
19 Chapter 5  Useful functions in StarBoard Software
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